cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 4.0 extrude cut-out graphics issue

SOLVED

Re: Creo 4.0 extrude cut-out graphics issue

Here we go.

Re: Creo 4.0 extrude cut-out graphics issue

Opens fine for me.  Hole and slot are both there.  Seems like maybe a graphics specific issue on your computer (like @dgschaefer said.)

 

What build of Creo 4 are you running?

Re: Creo 4.0 extrude cut-out graphics issue

Look for the config option "enable_absolute_accuracy" and set it to yes.  That should let you use absolute accuracy.  I've been using Creo / Proe for over 20 years and have always used absolute accuracy and recommend it as the default.  I'd try it, it still might do the trick but it seems unlikely based on the other things you've tried.

--
Doug Schaefer | Engineering Manager
Crow Works

Re: Creo 4.0 extrude cut-out graphics issue

I opened your file and saw the same thing as you on my computer.  I changed to absolute accuracy (0.0001) and the problem went away.

--
Doug Schaefer | Engineering Manager
Crow Works

Re: Creo 4.0 extrude cut-out graphics issue


@TomU wrote:
Doug, what build are you running?

Creo 4, M020.

--
Doug Schaefer | Engineering Manager
Crow Works

Re: Creo 4.0 extrude cut-out graphics issue

My file in program data states it's f000. I'm in the works of updating my software too. When I get back to the office, I'll check out that enable absolute accuracy as well.

I appreciate all the help you guys have given and hope this next attempt will will work.

Re: Creo 4.0 extrude cut-out graphics issue

Okay, I just retested again.  I can reproduce the issue in all of these Creo Parametric versions:

  • 4.0 M030
  • 4.0 M040
  • 4.0 M050
  • 5.0.0.0
  • 5.0.1.0

I cannot reproduce the issue in Creo Parametric 4.0 M060.

Re: Creo 4.0 extrude cut-out graphics issue

Creo4 m060 was the last released in early August.

Creo 5.0.1.0 was released in early July.

Hopefully it will be fixed in Creo 5.0.2.0 scheduled for early October.

Re: Creo 4.0 extrude cut-out graphics issue

Unfortunately, this did not fix my problem and this unwanted surface is still appearing.

Re: Creo 4.0 extrude cut-out graphics issue

What version did you upgrade to?