cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo Elements/Direct Modeling PE requires .NET 2.0

Highlighted
Newbie

Creo Elements/Direct Modeling PE requires .NET 2.0

Just recently, some users had the issue to run Creo Elements/Direct Modeling PE successfully and finally the result was, that the .NET 2.0 framework should be installed (even if a higher version is already available).

You can download it from Microsoft e.g. .NET Framework Version 2.0 Redistributable Package (x86)

Announcements