cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Features not updating in Flat pattern

Highlighted
Participant

Features not updating in Flat pattern

Hi All,

i have been Creo user for quite a long time but once in a while i face some issues when it comes with flat pattern ( Just once in a while)

For example

The current version is use is Creo 6.0.2.0

There is a cut-out on my part and after i change the location of the part its not updating in the flat pattern even though in the draft its shown as a fully updated part (but if we go to the model tree and update that particular feature it will be updating in flat pattern as well but this process is quite time consuming when we deal with big assemblies)

Did anyone faced problem like this? IF yes please help me out.

 

Thanks in advance,

Laiju Yohannan

4 REPLIES 4

Re: Features not updating in Flat pattern

@Laiju-Yohannan 

 

You may try force regeneration using Model Player or share part, if possible, to review. 

Re: Features not updating in Flat pattern

Are you controlling the flat pattern state via family table? If so, have you verified the table instances??

Re: Features not updating in Flat pattern

Even if you are using a family table, if you have both the folded and the unfolded part in your drawing, I have found that even if I verify the family table, I sometime need to regenerate the active model on the drawing and then activate the other model and then regenerate in order to get the "green" dot showing that the drawing has been regenerated.

Re: Features not updating in Flat pattern

Try doing 2 regenerations at the assembly level.