cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Harness table not updating

SOLVED
Highlighted
Participant

Harness table not updating

I have a harness and added a pin parameter SEAL. I first edited the parameter directly and placed a value. In the drawing, there is a table with &asm.mbr.connprm.pin.SEAL. It showed the added values. To automate the selection of the value, a column was added to the term table. (For expediency, on the same line as a known good terminal.). Execute the term table. Connector parameters show new values as expected. When I look at the drawing, the values still show the original value even though it was over written by the term table. Manually changing the value doesn't do anything. I tried to regenerate at each level - assy, mfg, drawing with no success. Any thoughts on why the drawing table is not updating?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Harness table not updating

Hi Robert,

I think that currently values that were set via Terminators Table are stored in pin.signal.

In your case following report parameter should work: &asm.mbr.connprm.pin.signal.SEAL

2 REPLIES 2

Re: Harness table not updating

Hi Robert,

I think that currently values that were set via Terminators Table are stored in pin.signal.

In your case following report parameter should work: &asm.mbr.connprm.pin.signal.SEAL

Re: Harness table not updating

That worked.Thanks. Not obvious where some of these parameters are located.