cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Helical Sweep Protrusion ?

Highlighted
Participant

Helical Sweep Protrusion ?

I created a Helical Sweep Protrusion part (spring) and used it in a drawing .... I now have Blue reference lines displayed in my drawing view from my spring .... How can turn off these Blue Lines in my drawing view(s) ? .... (i also have "Hidden Line Removal for Quilts" checked)

Thank You,

Jesse

WF 4.0, M110

Tags (3)
10 REPLIES 10
Highlighted

Re: Helical Sweep Protrusion ?

You can make it disappear in your layers.

Highlighted

Re: Helical Sweep Protrusion ?

Mike Minsterketter wrote:

You can make it disappear in your layers.

I have tried that to no avail .... i created a Layer, included the HSP feature on it, then Hid that layer in the drawing, but the Blue Lines keep showing up !?

<scratching my head>

Highlighted

Re: Helical Sweep Protrusion ?

I wuld hide it in the 3d model & save the status of the layers. See if that helps.

Highlighted

Re: Helical Sweep Protrusion ?

Mike Minsterketter wrote:

I wuld hide it in the 3d model & save the status of the layers. See if that helps.

I just tried that and it didn't help either, (i regen'd several times also) .... i still get the Blue lines showing up in my drawing

Jesse

WF 4.0, M110

Highlighted

Re: Helical Sweep Protrusion ?

I would try going to layers in drawing mode, on one of these layers you'll find these blue lines, pick hide layer and they'll go away.

You shouldn't have to create any new layers, just find the layer where these blue lines are at and hide that layer.

I didn't get any blue lines, maybe a picture would be helpful.

Highlighted

Re: Helical Sweep Protrusion ?

RickGiguere wrote:

I would try going to layers in drawing mode, on one of these layers you'll find these blue lines, pick hide layer and they'll go away.

You shouldn't have to create any new layers, just find the layer where these blue lines are at and hide that layer.

I'm not finding that unique Layer in my drawing .... all i have are Plane, Coord & Axis Layers .... there's no Layer that's coincident with my HSP spring part to hide .... here's the part i've been dealing with, try creating a drawing and hide the Blue lines.

Thanks for your help,

Jesse

WF 4.0, M110

Highlighted

Re: Helical Sweep Protrusion ?

The only other thing I can suggest is to check the model tree and layer settings.

It's right at the top of the model tree 'settings' on wf 3 anyway, there should be more layers than what you are showing.

Rick

Highlighted

Re: Helical Sweep Protrusion ?

I looked at your model & didn't see any blue lines. I have attached a picture. Can you send a screenshot where it shows the blue lines?

Highlighted

Re: Helical Sweep Protrusion ?

I have got the answer .... I had mesh_spline_surf set to yes .... i set it to no, then did a regen on my part & drawing and the Blue Spline Lines went away .... (FYI, when i spin the spring model in Hidden Line or No Hidden Line display, the Blue lines pop-up, then go away after spining)

Thank You all for helping me ...... and Much Thanks to Gregory Frankland (in another forum) for this answer.

Jesse,

WF 4.0, M110

Highlighted

Re: Helical Sweep Protrusion ?

hai do u ve tutorials for pro engineering ?

if yes please mail me on my id.

Announcements