cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

How to delete an "excess" datum?

Highlighted
Newbie

How to delete an "excess" datum?

I'm new to CREO 3.0. Just learning it.  And I was playing around with a part drawing.  At some point I added a datum (apparently parallel to the "FRONT" datum).  Then, for some reason - and I'm sorry, I really don't remember where I went wrong - by the time I gave up trying to erase them, I ended up adding like 10 extra datum planes that I don't need.  (A couple of them I added when showing a friend and asking their advice - alas they did not have experience in CREO.)

 

I can "hide" them and "unhide" them, but I can't figure out how to delete them.  Heck, I can't even figure out how to select them... 

 

Maybe someone can shed some light on my ignorance.

 

Thanks,

Kathy

6 REPLIES 6
Highlighted

Re: How to delete an "excess" datum?

Hi Kathy, left click on datum to select....right down....select delete from popup

you can work on model or in model tree

you can also shift click for many

beware....any feature that is a child of the datum you delete will also be on the list found when you click options in the delete window

Good luck

Highlighted

Re: How to delete an "excess" datum?

Hi,

Thanks.

When I try to select the datum (with the left mouse button), I get a pop-up window that says I have to hold down the "alt" key to select.  But when I hold down the alt key and left click, that doesn't work, either...

When I select from the model tree, the only choice that comes up is to "hide" or if it's already hidden, to "unhide".

If I can't select it, I can't delete it...

I really don't understand why I can't "select" the excess datum.  I can select the parts of the sketch I've made.  I can even select the original datums (front, top, right) I used for the drawing.  I just can't select the others (which are parallel to the "front" datum).

I'll try shift click next.  (But, it won't be until later this evening when I get out of work as CREO isn't an "authorized" software program where I work, so I can't install it here...)

Thanks for the warning about the child of the datum.  I'm not concerned about a child feature here, because there isn't much to my drawing and it's just a practice exercise, anyway.

Kathy

Highlighted

Re: How to delete an "excess" datum?

Are you in the drawing? You can't really do much model manipulation in the drawing. Go to the part model and you can delete them there.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: How to delete an "excess" datum?

this is based on creo2, I'm assuming creo3 is the same.

the model tree is my go to choice, lot less chance to get random features.

if your working with model on screen try setting the filter to Datums

Highlighted

Re: How to delete an "excess" datum?

Kathryn,

I created new model datum plane in Drawing mode, see following pictures.

plane01.png

plane01b.png

To delete PLANE01, I had to open an assembly in separate window (in Assembly mode).

Martin Hanak


Martin Hanák
Highlighted

Re: How to delete an "excess" datum?

Thanks all you guys for your help.  Turns out I wasn't in "Model" mode because I was playing around with a "Sketch" and didn't even have a "Part" to model.  I found out that there are a lot of things that can't be done with a "Sketch".  Once I got started working with "parts" everything worked the way it's "supposed to".

Thanks again!

Announcements