cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Installed Creo 2.0 and the model screen is blank

Newbie

Installed Creo 2.0 and the model screen is blank

I've just installed Creo 2.0 and it lauches okay, but when I open a model it doesn't show up in the window. The model tree populates, so I know there is somethig open, but I can't see any datum planes or features, etc. Have tried changing the background color, but that won't change either, I just see a white screen where the model should be.

5 REPLIES 5

Re: Installed Creo 2.0 and the model screen is blank

I should add that I'm running a Dell Latitude with Windows 7, have checked the graphics drivers and have the latest version installed, and have had no issues running Creo 1.0

Highlighted

Re: Installed Creo 2.0 and the model screen is blank

Being that you are refering to datum planes and features, I'm guessing you are possibly posting this thread in the wrong forum. Can you verify what specific product you are asking about?

Re: Installed Creo 2.0 and the model screen is blank

Same Problem - EliteBook 2540 with windows XP, all updated drivers.

Any Suggestions?

Re: Installed Creo 2.0 and the model screen is blank

Discussion was moved to the Creo forum board.

Re: Installed Creo 2.0 and the model screen is blank

Pedro,

add graphics win32_gdi option into your config.pro file (temporarily) and test Creo 2.0 behaviour. If you see your model then graphic driver is not compatible with Creo 2.0. You can play with graphic card settings or you can wait for new version of drivers or you can replace graphic card or whole PC.

Martin Hanak


Martin Hanák