cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Need to hide datum planes in model but not drawing. (WF5)

SOLVED
Highlighted
Newbie

Need to hide datum planes in model but not drawing. (WF5)

I am trying to hide the datum planes in my model and keep them viewable in my drawing. In Wildfire 4 I was able to hide them by layer in the model and they still showed up in my drawing. Now, in Wildfire 5, when I hide the layer in the model, it also hides them in the drawing. Does anyone know of a way to accomplish what I’m trying to do?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Need to hide datum planes in model but not drawing. (WF5)

Set the layer status for the "Top Model" or views to however you want within the drawing. Layer status can be independent for drawing top model from the actual model. Furthermore, you can set the layer status for each view to be different from the top model.

At the top of the layer tree within your drawing there is a button with an arrow and to the right is a pulldown selection window. Expand the window and you should see xxxxx.drw "top model". This controls the layer status of all the drawing views independent of the actual model. If you use the arrow button you can select an individual drawing view and make it independent of the top model drawing status. It is advisable to change the layer status of the top model and avoid controling each view separately unless absolutely necessary....and don't forget to save your layer status!

View solution in original post

8 REPLIES 8
Highlighted

Re: Need to hide datum planes in model but not drawing. (WF5)

Set the layer status for the "Top Model" or views to however you want within the drawing. Layer status can be independent for drawing top model from the actual model. Furthermore, you can set the layer status for each view to be different from the top model.

At the top of the layer tree within your drawing there is a button with an arrow and to the right is a pulldown selection window. Expand the window and you should see xxxxx.drw "top model". This controls the layer status of all the drawing views independent of the actual model. If you use the arrow button you can select an individual drawing view and make it independent of the top model drawing status. It is advisable to change the layer status of the top model and avoid controling each view separately unless absolutely necessary....and don't forget to save your layer status!

View solution in original post

Highlighted

Re: Need to hide datum planes in model but not drawing. (WF5)

Thanks neomechanikos!

Highlighted

Re: Need to hide datum planes in model but not drawing. (WF5)

Eric,

I am having trouble seeing the additional views listed within that drop-down window. I think I have some kind of config setting on somewhere. I only see top model and active model choices. I am also trying to make a sketch in a particular view hidden, so that I can still see it in another view. Any ideas?

Oh P.S. If i use the arrow and then select the view, it WILL make that view INDEPENDENT, but i still have to use TOP MODEL to hide the curves, and that in turn hides the curve in ALL views.

Troy

Highlighted

Re: Need to hide datum planes in model but not drawing. (WF5)

Hello Troy and qwelcome tot he forum.

You might consider creating new discussion regarding your queries.

Re: Need to hide datum planes in model but not drawing. (WF5)

Once you set a view to independent, it unhides everything and changing the top model layer status shouldn't have any affect on it. What do you have for the following dtl setting (not config.pro...drawing options) and what version of software are you using?

ignore_model_layer_status

Try setting it back to dependent and then to independent again.

Highlighted

Re: Need to hide datum planes in model but not drawing. (WF5)

Thank you Eric. I tried toggling that setting before, and didn't see any changes;however, my engineering support team member just toggled it also, THEN had to reselect any view and then the view names were available in the drop-down window. I guess that was the only detail that wasn't mentioned above. Issue Solved.

You are correct stating "Try setting it back to dependent and then to independent again." For the past hour I've been trying to figure out how to set it back to dependent and that information is hard to find. I suppose that would be done by toggling the ignore_model_layer_status setting again?

Troy

Highlighted

Re: Need to hide datum planes in model but not drawing. (WF5)

No, simply toggle it (the view) back via the layer menu drop down "drawing dependent" in the picture below; not exactly intuitive. Taken from Creo 2.0:

dependent_ornot.jpg

Highlighted

Re: Need to hide datum planes in model but not drawing. (WF5)

Excellent! Thank you.

Troy

Announcements