cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

No Hidden line detail for swept blends

Highlighted
Guest

No Hidden line detail for swept blends

All


Not sure if this is 'intended functionality' but attached is a drawing view of a model created using a thin walled swept blend.


The view has been set to No Hidden but as you can see I am still able to view a lot of the hidden edges.


Any idea why this is the case?


Creo 2.0 m120


Regards,


Neal

4 REPLIES 4
Highlighted

No Hidden line detail for swept blends

Do you have "Fast HLR" enabled? This can cause issues...

[cid:image002.jpg@01CFD8BA.22BE5790]
Highlighted

No Hidden line detail for swept blends

Thanks Tom

I have tried that option on and off but it doesn't make a difference.

The strange thing is the resultant PDF is created correctly without the hidden lines.

Regards,

Neal Hanratty
Engineering Systems and Standards Manager
Terex Materials Processing Group

T +44 (0)28 8241 8769
F +44 (0)28 8225 2740
M +44 (0)75 3495 2739
E neal.hanratty@terex.com<">mailto:neal.hanratty@terex.com>
Highlighted

RE: No Hidden line detail for swept blends

Just a quick update...thought if I made it completely solid and then shelled it I might get a better result, but no joy.


The attached image is completely solid part....this must be a bug?

Highlighted

RE: No Hidden line detail for swept blends

All


For those that are interested I think I have found the problem...we have a config.pro option 'mesh_spline_surf' set to yes.


When I changed this to no it corrected the views.


Regards,


Announcements