cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Pro/E Modeling challenge

Newbie

Pro/E Modeling challenge

I was presented with a "canted" oval coil. I threw in a few equations and
kinda of got it to look like the straight oval coil also included in the
model.


The problemo is that Pro/e says the curve is not valid for a sweep. I want
to sweep the thickness of the wire that makes up the coil.

Any ideas? Should I save as IGES and re-import? Do it on Solidworks and
then re-import?

Thanks for the help, have fun with the coil.

regards,

Alfonso
7 REPLIES 7

RE: Pro/E Modeling challenge

I think this is an easier way to get what you want. If you look at the attached file check the section on surface id 126.


this spring path is round but its the same principal.



Gary

Pro/E Modeling challenge

Well that was not much of a challenge then. Challenge would be to add some
pitch variations on the coil... I guess. Then in like 5 minutes someone
tells me about this cool new thing that they have used for 15 years to get
that done. Alright, I get it, I get it.

Thanks guys!


On Mon, May 6, 2013 at 6:07 PM, Michael Slattery <
-> wrote:

> Hello Alfonso,****
>
> Copy the curve and use approximate, See
> attached.****
>
> ****
>
> ** **
>
> ** **
>
> ** **
>
> *Regards Michael*****
>
> ** **
>
> *From:* Aome Dina [
> kinda of got it to look like the straight oval coil also included in the
> model. ****
>
> ** **
>
> **...





















RE: Pro/E Modeling challenge

OK,



You are freaking me out right now. I downloaded your part and opened it. It opened Wildfire 4.0 M220 and I can see it just fine. There is only one little problem.



I don't have Wildfire installed on my system. I run Creo 2.0 and there is no other version of Creo or Pro/ENGINEER installed anywhere.



How did this part launch Wildfire 4 M220 on my computer when I don't have the install for this version anywhere to be found?



Totally confused. I attached a screen shot to prove it. I don't have Wildfire installed anywhere.




"Too many people walk around like Clark Kent, because they don't realize they can Fly like Superman"

Pro/E Modeling challenge

On 05/08/13 10:18, Damian Castillo wrote:
>
> OK,
>
> You are freaking me out right now.  I downloaded your part and opened it.  It opened Wildfire 4.0
> M220 and I can see it just fine.  There is only one little problem.
>
> I don't have Wildfire installed on my system.  I run Creo 2.0 and there is no other version of
> Creo or Pro/ENGINEER installed anywhere.
>
> How did this part launch Wildfire 4 M220 on my computer when I don't have the install for this
> version anywhere to be found?
>
> Totally confused.  I attached a screen shot to prove it.  I don't have Wildfire installed anywhere.
>

Select
Help | System Information

and then look for the installation directory. This will tell you where the ProE is started from.

> "Too many people walk around like Clark Kent, because they don't realize they can Fly like Superman"
>
>
> ----------


--
------------------------------------------------------------------------
Randy Jones
Systems Administrator
Great Plains Mfg., Inc.
1525 E North St
PO Box 5060
Salina, KS USA 67401
email: -
Phone: 785-823-3276
   Fax: 785-667-2695
------------------------------------------------------------------------

Pro/E Modeling challenge

Cue “Twilight Zone” Music…

Pro/E Modeling challenge

Mistery solved.

It appears that I installed Wildfire 4 a long time ago as a test and
forgot about it. I run 64 bit versions of Creo 2 and the old installation
was in the "Program Files (x86)" folder. It was not showing up in the
Add/Remove list either. The other weird thing is that the install folder
was "proengineerwildfire" which I don't remember ever using. I normally
install under PTC folder.

I only run Network installs, so this added to the confusion even further.
I finally did track down an old local install of WF4 on my system and
just removed it.

When I double click a part, it's setup to open in Creo View Express but
for some reason, this particular model ignored that rule and found an old
wildfire install to open it.

In the end, you helped clean out my computer so thanks. ROFL

Regards,

Damián Castillo | Engineering Systems Manager
Hensley Industries | 2108 Joe Field Road | Dallas, TX
Office: 972-406-4788 | www.hensleyind.com



Pro/E Modeling challenge

Must be cuz we are all awesome like that 🙂

We run M190. You probably had an old install somewhere.


Announcements
LiveWorx Call For Papers Happening Now!