cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

ProE - moved licence to a new server - now "cannot connect to licence server system"

Highlighted

ProE - moved licence to a new server - now "cannot connect to licence server system"

Hi everyone,

 

we just applied a new licence and moved it at the same time to a new licence server. Now all our people running Pro Engineer Wildfire 4 are getting this message

 

"licence request failed for feature PROE_FoundationAdv - 15:


Cannot connect to licence system"

 

I'm sure it's just a case of telling each client which sever the licence now resides on, but how on earth do I do this? I can't open the software, so is there some clever little utility installed for this purpose?

 

sorry for my ignorance, we recently took on the support of this software and it's the first time this has cropped up.

5 REPLIES 5

Re: ProE - moved licence to a new server - now "cannot connect to licence server system"

Re: ProE - moved licence to a new server - now "cannot connect to licence server system"

Did you get a new license for your new license server? The license files are tied to the MAC address of the server machine.

On your client machines, if using local installs or your install server, you will need to modify the parametric.psf file for the address of the new server. Look for a line with 7788@ in it. The name after the @ is your server name. This must be done on every client machine.

Re: ProE - moved licence to a new server - now "cannot connect to licence server system"

Hi,

the name of the license server is saved in files with psf extension. These simple text files are located in ProE_WF4_LOADPOINT\bin directory. You can edit these files in Notepad++.

Martin Hanak


Martin Hanák

Re: ProE - moved licence to a new server - now "cannot connect to licence server system"

You may need to add port 7788, master daemon and vander daemon in firewall exceptions.

Re: ProE - moved licence to a new server - now "cannot connect to licence server system"

Hi,

Any update on error in post? Did you manage to correct that?