cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with saving as JPEG

SOLVED
Highlighted

Re: Problem with saving as JPEG

I don't think it's a systems color thing but you can go to file - options - systems colors and set your systems colors: to black on white. That will rule that out.

 


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)

Re: Problem with saving as JPEG

Nope .. didnt change anything ... still have the gradient 😞

Re: Problem with saving as JPEG

Hi,

try adding following option into config.pro

graphics   win32_gdi

 


Martin Hanák

View solution in original post

Re: Problem with saving as JPEG

Thanks I will for sure try that when I get home. I will let you know how it went.

Re: Problem with saving as JPEG

Martin, thank you very much 🙂 

Re: Problem with saving as JPEG

That option is used for testing your graphics card compatibility with Creo. If it solves the problem, it typically means the problem is in your graphics card. The real answer can simply be that you need to update your graphics card drivers or it can mean that your card is not suited for use with Creo.

If you haven't noticed any other issues and you only needed to generate that image, you may want to remove that option from your config. You can try upgrading your graphics card drivers once removing the option also. 

If it doesn't cause other issues, you can keep the option but it may slow your graphics response or effect creo performance in other ways.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Announcements
LiveWorx Call For Papers Happening Now!