cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Pulled curves has facets instead of being smooth

Highlighted
Level 1

Pulled curves has facets instead of being smooth

Hi

 

I'm using a three point arc to create a wide sweeping curve.. is about 10cm long with a a radius of 800mm. The arc looks perfect and smooth.

 

When I pull the curve though, you can notice a break in the curve so it looks like two separate shallower facets, and it hasn't pulled exactly on the arc line. When you look plane face on, you can see the difference in the arc versus the pulled part.

 

Why is this happening, and it is just something visual on the screen or would a 3d printed version also have the kink?

 

And more importantly, what do I do to ensure no kink in either the screen of printed versions?

 

Thanks..

3 REPLIES 3

Re: Pulled curves has facets instead of being smooth

Hello Rajesh,

You can tighten up the facet resolution of the part by right clicking on the part name in the Structure Browser and in the menu the opens select the Part Properties option.

In the Part Properties menu select the Facets option and then using the Refine by: pull down menu select the factors to that will make the Angle smaller this will create a much tighter facet resolution which will improve your STL file output to create a 3D Printed part from.

The view on the screen is a graphical representation and does not effect the dimensional accuracy of the model, if you were to create a 2D Drawing the curves would be smooth and precise.

Note: increasing the facet resolution will create a larger file size on a complex surface part, however Modeling is set to ignore facet resolution when opening the file into a working session.

Regards,

Thom

Re: Pulled curves has facets instead of being smooth

Hi Thom

Great, that worked a treat

One other question if I may... how do I permanently merge two separate pieces into a single one?

Thanks vm..

Re: Pulled curves has facets instead of being smooth

Hello Rajesh,

You want to use the Unite command which is located in the Boolean pull down menu.

The two separate parts need to be touching or one is embedded into the other in order for this command to work.

Regards,

Thom