cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

The extremely large datum is compared with the model size

Highlighted
Newbie

The extremely large datum is compared with the model size

Hi, I'm Talchi.

I'm in trouble, for datum surface is extremely large.

On "Model tree", When I play a certain feature, datum will be very large.

(30 times the size approximate model)

I have tried to remove the features that were the problems seem,

I did not reach resolution.

I think, invisible features ( such as cross-section for the sketch ) are causing a problem.

It is not known details.

I'm sorry poor information,

Please help me to solve this problem.

My environments is below.

Pro|ENGINEER

Wildfire 3.0

Thanks.

Tags (2)
9 REPLIES 9

Re: The extremely large datum is compared with the model size

I'm sorry.

I can't to publish image, by internal regulations.

Re: The extremely large datum is compared with the model size

Are you talking about a datum plane, like a default datum plane or one that was made? If so, select the plane, right click edit definition, display tab, select the adjust outline check box, select size and then you can tell the plane how big it is in your units.

plane.jpg


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)

Re: The extremely large datum is compared with the model size

Tatsushi,

if you cannot give us information, then it is not possible to understand your problem.

In case of Datum Plane you can modify the size of its outline - simply edit its properties.

Martin Hanak


Martin Hanák

Re: The extremely large datum is compared with the model size

I've prepared the image.

It may not perfectly meet the requirements.

I'd appreciate it if accustomed to assist in resolution.

1.png2.png3.png4.png

Re: The extremely large datum is compared with the model size

Am I correct in assuming you cannot manually resize datum planes in WF3?

Re: The extremely large datum is compared with the model size

STEPHEN WILLIAMS2,

MartinHanak,

Antonius Dirriwachter,

Thanks your reply, and I'm sorry for lately my reply.

I can change size of a datum plane, but be adjusted individually datum of a hundred pieces already present is not practical.
And further, it is also required datum to be newly created.

I think the most important practical problems is

1st: Losing sight of the model on default view (Ctrl + D, e.g. 2nd and 4th image)

2nd: That the center of rotation of the view is crazy

Re: The extremely large datum is compared with the model size

I remember a problem in older version of Pro|E. We could not figure out what the issue was and often remodeled the part when the problem surfaced.

In Creo, you can permanently resize the datum plane and axes as part of the datum feature. However, this does not solve the screen zoom/refit issues.

Re: The extremely large datum is compared with the model size

If you unblank all layers and show axis, datum points, and planes is there an item that shows far away from the part?

I have seen parts where some small item that was to be a small decimal value with a number of digits is accidently given the value without decimal: 0.125 -> 125.

Also, wrapped datum curves will leave the extents set to match the curve, even though the finished part is very small.

Is there an external reference to an assembly level feature or to a skeleton?

You should be able to resume features one at a time and determine exactly which feature is the one that causes the datum planes to resize.

Re: The extremely large datum is compared with the model size

Tatshushi,

if your model contains datum geometry located at great distance from solid geometry, then I think you can only:

1.] create additional zoomed view which will be used instead of Default Orientation view

2.] turn off (i.e. hide) Spin Center ... mouse cursor position is then used as the center of rotation

Martin Hanak


Martin Hanák