cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

change default unis in creo drawing

Highlighted
Alexandrite

change default unis in creo drawing

when ever i create a new drawing, the units are by default in inches.

I had to change every time  create a drawing.

is there a way to change the default units to mm.

 

Thanks in advance.

2 REPLIES 2
Highlighted

Re: change default unis in creo drawing

First, make sure your models are in mm by going to FILE - PREPARE - MODEL PROPERTIES and look at the units and verify they are correct.

 

For a drawing that is already started, you need to go to FILE  - PREPARE - DRAWING PROPERTIES and change the option DRAWING_UNITS to mm

 

For new drawings:

If you use a drawing template, you will need to change the drawing template in the same way above and save it.

If you do not use a drawing template, you will need to edit and save your drawing setup file to specify the projection type. You can find your drawing setup file by looking in the config.pro under FILE - OPTIONS - CONFIGURATION EDITOR and find the option that says DRAWING_SETUP_FILE. That option will tell you the path and filename of your drawing setup file. Open that file with a text editor and change DRAWING_UNITS to mm.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: change default unis in creo drawing

Hi,

 

you can find prepared dtl files in Creo installation. In my case it is C:\PTC\Creo2_M070\Creo 2.0\Common Files\M070\creo_standards\draw_standards

 


Martin Hanák
Announcements
Business Continuity with Creo: Learn more about it here.