cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

graphics performance

Highlighted
Newbie

graphics performance

Greetings...

I have a user with an almost identical system as mine who is experiencing
the following:

Pre-selection highlighting is slow enough on his system so that you can
watch the cyan propagate along the edges of the feature. It is a very fast
propagation, but it is not an instantaneous switch from native color to
cyan.

I do not see this behavior on my system. The pre-selection on my machine is
a snappy, blinky pop to cyan.

Dell M4300
XPP SP2
4GB ram installed w/ 3 gig switch
nVidia FX360M

his system is the same other than he installed SP3...

We even have the same configs running...

Any ideas, hints?

Thanks...


5 REPLIES 5
Highlighted

graphics performance

Check your graphics driver versions, I would bet they are not the same.



Thanks,

Allen Caldwell



Allen Caldwell | PDC Manager | Project Engineer

P: 952-435-5533 x114 | F: 952-435-2440

EAC Product Development Solutions |


Highlighted

RE: graphics performance

Also try running the Ocus benchmark (http://www.proesite.com/) on both machines. There might be something wrong with the workstation and the benchmark should display scores in all areas of concern. It might be possible you have a bad graphics card or a driver conflict. These can be hard to trace without running some type of benchmark.
Highlighted

graphics performance

Also look at the process running on the machine. He may have a runaway
process eating cpu cycles causing the slowdown. Then look at video driver
versions.

Regards,
Jeff

Jeff Schnellinger
Senior Mechanical Engineer
jeff.schnellinger@kistler.com
Highlighted

RE: graphics performance

The first thing to check isthat your config.pro file contains the following line

graphics opengl.

It would be worth checking that yourQuadro graphics card dirvers are configured correctly for Pro/E

>Go into Windows display properties

>Select the settings tab

>Select advanced

>Select the Quadro tab for your graphics card

>Open the nVidia control panel

>On the left under 3D Settings, select Manage 3D Settings

>On the Global settings tab, from the drop down menu select Pro/Engineer

Highlighted

RE: graphics performance

We have seen same problem with SP3. Check if it upgraded IE.We ended upre-installing SP3 and problem went away.
Announcements