cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

mechanism problem

Highlighted
Newbie

mechanism problem

In pro/e Mechanism,I have set up four servo motors: one Motion Axis Servo Motor(NO.1) and three Geometric Servo Motors(NO.2-NO.4).And I splited my analysis into two blocks. The first block is start the NO.1 servo motor,the velocity is 2deg/s,so the time should be 180s after one circle motion. And at the 175th second, start the No.2 servo motor, the velocity is 10mm/s, and the motion direction is upwards,1 second later stop NO.2 motor. Hypothesis the part's initial coordinate is (0,100,0),so after at the 180s,the coordinate is (0,100,10) in theory,and actually the coordinate accord with the theory. The second bolck: NO.1 motor keep on moving,and at the 355.45th second, start NO.2 and NO.3 motor,the NO.2 motor move as upwards,the NO.3 motor move as axial direction,10mm/s and move 1 second, at the 364.45th second start the NO.4 motor, move direction contrary to NO.3 motor,10mm/s and move 1 second. Two circles motion later,the part's coordinate should be (0,90,30) in theory,but actually the part's coordinate is (0,90.5,29). Is it the Pro/e can not indetify the 0.45s or the three servo motors resultant motion may lost some movement? Confused now. somebody can help me? thanks. The attachment are the trace curve and the Asm. part picture.
1 REPLY 1
Highlighted

can not upload the picture

can not upload the picture
Announcements