cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

mini toolbar missing

SOLVED
Highlighted
Level 6

mini toolbar missing

Hi,

Currently I am using CREO 3.0 M140. When I select an item in the graphics window, NO mini toolbar will show up by any means. I did a lot of search but seemed no one had the same issue. if you check the screenshot of  my "CREO options" attached behind, there is only "shortcut menu", no "mini toolbar". (btw, even for the "shortcut menu", I couldn't customize anything. I cannot drag and drop icons there).

 

Anyone has idea to help me find the mini toolbar? Thanks a lot!

 

jia

1 ACCEPTED SOLUTION

Accepted Solutions

Re: mini toolbar missing

Could you elaborate a bit what you mean by "mini toolbar"? If that's what you're talking about:

creo_mini-toolbar.png

Then no wonder it doesn't show in Creo 3.0, because it was introduced in Creo 4.0. In Creo 3.0 and older you only have right-click menu (or Shortcut menu).

4 REPLIES 4

Re: mini toolbar missing

@xujh 

Try renaming the creo_parametric_customization.ui to something else and test .. this file is available under C:\Users\<Login name>\AppData\Roaming\PTC\ProENGINEER\Wildfire\.wf\.Settings

Re: mini toolbar missing

Thanks Mahesh. I tried as you mentioned but still not work.

 

I never had this issue before, no matter which version or where it's installed. Even now if I could install CREO on my own computer, I don't think I will catch this bug. It happens only on all the workstations in my company, and I cannot get any idea from our system administrator.

Re: mini toolbar missing

Could you elaborate a bit what you mean by "mini toolbar"? If that's what you're talking about:

creo_mini-toolbar.png

Then no wonder it doesn't show in Creo 3.0, because it was introduced in Creo 4.0. In Creo 3.0 and older you only have right-click menu (or Shortcut menu).

Re: mini toolbar missing

Thanks Lukasz,

Yes what I was asking is exactly the small selection-based user interface. I feel ashamed to have raised this question ... I guess I had either muddled up CREO 4.0 with all the previous verisons, or another software with CREO... Thank you for the clarification!