cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

photorender > black sceen

Highlighted

photorender > black sceen

Hi,

Since few weeks, I can't use Photorender anymore.

All seems to be ok, but I get just a black screen.

Creo, Display driver problem ?

Strange...

Any idea for resolve this ?

Thanks

 

Tags (1)
5 REPLIES

Re: photorender > black sceen

Try adding config option graphics with value as win32_gdi and test the issue. 

Re: photorender > black sceen

If you do not have the advanced render option, you may be having problems with the rendering environment.

Make sure nothing defaulted your environment to a Photolux scene.

 

Best solution to any Creo installation is to maintain your default Creo icon on your desktop.  That way if something "suddenly degraded", you could go back and check the default installed version.

This removes all config.pro-caused ailments.  But it does allow you to check your Creo rendering environment against your computer's configuration.

 

These are my default shortcut entries for Creo 2.0:

"C:\Program Files\PTC\Creo 2.0\Parametric\bin\parametric.exe"

C:\Users\Public\Documents

 

...Creo 3:

"C:\Program Files\PTC\Creo 3.0\M130\Parametric\bin\parametric.exe"

C:\Users\Public\Documents

 

I am assuming, of course, that you do not have a stray config.pro in your "Documents" folder Smiley Happy

Re: photorender > black sceen

Thanks,
Shaded views are slower, but it's the same issue...

Re: photorender > black sceen

Hi, thanks
Starting parametric.exe directly provide same black screen.

Strange !

Same result for creo 2 and 3.

Re: photorender > black sceen

Can you render to a file? That should be a capability of the software.

 

Also see

 

https://www.mcadcentral.com/threads/14671-Photorender-yielding-black-screens

 

https://community.ptc.com/t5/Creo-Modeling-Questions/PhotoLux-Render-Issues/td-p/22189 (photolux, but black rendering issue.)

 

I am leaning to either a failed graphics card or materials files having been altered or deleted. It is not usual that software that was working suddenly no longer works, particularly across versions. Did anything else change before it stopped working and do you use the software often enough, like once a week or more, to tell for certain?