cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding a cable to a splice

Highlighted
Amethyst

Adding a cable to a splice

Hi, everyone.

 

I'm trying to find the recommended process for adding a cable to a splice. I'm running Creo 3. Here's the setup:

 

  • There's a network routed that goes to and from the splices.
  • There are a bunch of cables that already pass through the splice in question, and they are all grouped in bundles.
  • I want to route a new cable (or reroute an existing one) and it should pass through the splice, and be included in the bundles.
  • Routing through network doesn't work (for some reason Creo doesn't find a path, even though the network is contiguous), but I can do a simple route and manually reroute to pass through the correct locations. However, the only way that seems to work is this:
    1. Extract a cable already going through the splice from its bundles on either side.
    2. Use reroute to let the new cable follow the extracted cable. This way it gets routed through the splice. (Sometimes this means I need to create an extra location on one or both ends of the splice, since I can't start my reroute at a splice.
    3. Add the cables back into the bundles they should belong to.

Is there a simpler way to do this? Can't I just "add" the cable to the splice, just like I can add it to a bundle? Select the cable, select the splice, and done.

 

ETA: It seems that the method above doesn't always work. Can't get it to work now. Any tips?

2 REPLIES 2
Highlighted

Re: Adding a cable to a splice

[Ignore. Edited the main post instead.]

Highlighted

Re: Adding a cable to a splice

No takers, huh? Guess there's no way of adding a cable to a splice, except deleting the splice, routing the cable and then adding the splice again. That gets pretty complicated when you have some cables that need to be routed to the splices and some that need to go through.

Announcements