cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Compatability with Windows 7, Intralink 3.4, M050 and Wildfire 3.0

Level 1

Compatability with Windows 7, Intralink 3.4, M050 and Wildfire 3.0

Everyone

Our IT department has ordered a new Laptop and itis running Windows 7, 64 bit. We are currently running Windows XP, both 32 and 64 bit on all of our machines. With Intralink 3.4, M050 and Wildfire 3.0, M120, running this configuation does not seem possible with Windows 7. Has anyone out there been sucessful with this configuation? If this is not a viable option then we have to bite the bullet and upgrade to Intralink 3.4, M060 and Wildfire 4.0. I do know that we will have to migrate our Intralink data to go to 3.4, M060. Any thoughts, suggestions or help would be greatly appreciated.TIA.

Don Heihn

Principle Designer / ProE Administrator

Southwest Research Institue

Space Science and Engineering Division

San Antonio, Texas

210-522-2894

1 REPLY 1

RE: Compatability with Windows 7, Intralink 3.4, M050 and Wildfire 3.0

We are currently testing Windows 7.
We currently use Intralink 3.4 M030 with Wildfire 3 M240 (under Windows XP).
So far, Wildfire 3 works as always.
But we have discovered one problem with Intralink 3.4.
The client does not display dates/times in the current time zone.
They are always shown as unconverted GMT.
I have no idea if this is addressed in a later build of Intralink 3.4, but it should not be an issue because we plan to deploy Intralink 9.x before Windows 7.