cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill Issue: "Register New Server" Every Time I launch Creo

SOLVED
Highlighted

Windchill Issue: "Register New Server" Every Time I launch Creo

Hello,

 

I am running Creo 5.0.4.0 and Windchill 11.1 on Windows 8, 64 bit.

 

Every time I close my Creo browser, my server settings are lost. When I launch Creo again, I have to register my company's Windchill server in order to access Cabinets/Commonspace and my Workspaces. I have to do this every time I launch Creo.

 

I have tried changing my Windchill "browser" to Chromium and IE, and forcing IE9. None of these options work. Additionally, I have added the "dm_remember_server yes" to my config.pro file.

 

Any help or suggestions would be appreciated. Will opening a ticket with PTC be my best bet?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Windchill Issue: "Register New Server" Every Time I launch Creo

For what it's worth, I just spoke to a customer having this issue.  Windows 10 1809.  Windchill 10.2 M030 CPS-13. Creo 4 M080 shows the problem.  Creo 4 M040 does not.  The problem never comes up if a Creo Parametric (default) license is selected upon startup.  The problem is always present if a Creo Essentials license is selected upon startup.  The config.pro has two mapkey settings and that is all.

 

Like you, clearing the cache does not help.  The only workaround is to re-register each time. 

 

 

6 REPLIES 6

Re: Windchill Issue: "Register New Server" Every Time I launch Creo

Hi,

try asking PTC Support.

Note: I think Windows 8 is not supported OS.


Martin Hanák

Re: Windchill Issue: "Register New Server" Every Time I launch Creo

You're right! My mistake. We are on Windows 7.

Re: Windchill Issue: "Register New Server" Every Time I launch Creo

Are you using a physical computer or a VDI server based workstation? I have done some testing in a VDI environment and had to adjust where the local cache was saved because of how the VDI was setup it was only saving files in My Documents. Just a thought.

Re: Windchill Issue: "Register New Server" Every Time I launch Creo

User is running on a physical computer. The Windchill server is hosted on a virtual server.

 

I've noticed that files/folders for cache, cache_wd, and agent are being created in the folder we created and pointed the parametric.psf text file to save to. The folders are re-created when we clear/delete the cache folders, so this is working correctly, to the best of my knowledge.

Re: Windchill Issue: "Register New Server" Every Time I launch Creo

For what it's worth, I just spoke to a customer having this issue.  Windows 10 1809.  Windchill 10.2 M030 CPS-13. Creo 4 M080 shows the problem.  Creo 4 M040 does not.  The problem never comes up if a Creo Parametric (default) license is selected upon startup.  The problem is always present if a Creo Essentials license is selected upon startup.  The config.pro has two mapkey settings and that is all.

 

Like you, clearing the cache does not help.  The only workaround is to re-register each time. 

 

 

Re: Windchill Issue: "Register New Server" Every Time I launch Creo

You are correct. I spoke to the firm that helped my company install Creo and they found that removing extraneous licenses through the installation file (Configuration Editor) resolved the issue.