cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo simulation problem with colors

SOLVED
Highlighted
Participant

Creo simulation problem with colors

I have a problem with colors in simulation results. This problem occurs when I want to show results with continuous tone. PC specs: CPU - i5 6600K, GPU - GTX 1060 6GB, W10 64bit, drivers are updated, I have tried also clean boot of Windows.

creo.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Creo simulation problem with colors

Answering myself 😉

Problem solved with Nvidia newest driver 451.48 for GPU Quadro P2000 (from 25.06.2020).

 

Regards, 

Michael

View solution in original post

19 REPLIES 19
Highlighted

Re: Creo simulation problem with colors

This could be a model setup problem.  Do other models do this for you or just this one particular model? Try a much coarser mesh and cyclic symmetry. (model 1/3 of this)  And is this Stress or Strain you are showing?  It looks like your mesh size is like traditional FEA (small) not P-element (larger).  What are your boundary conditions?  Stuff like this can happen for certain types of models so it may not be the graphics card.  Anyway we hope to hear back about what more things you have tried to fix this.

Highlighted

Re: Creo simulation problem with colors

Every model does the same thing. And this model I've sent to my friend and he has no problem with that. This is stress analysis, but it does the same thing with displacement etc..

Highlighted

Re: Creo simulation problem with colors

This may or may not be helpful..

 

https://www.ptc.com/en/creo-hardware-check

Highlighted

Re: Creo simulation problem with colors

gpu check.PNG

Highlighted

Re: Creo simulation problem with colors

Depending on how long you have been using Creo (multiple versions) -- you might have a conflict in your config.pro that is presenting this problem... try running Creo without any config.pro options set and see if that makes a difference.

Highlighted

Re: Creo simulation problem with colors

I tried it, still same thing.

Highlighted

Re: Creo simulation problem with colors


@Rostislav wrote:

Every model does the same thing. And this model I've sent to my friend and he has no problem with that. This is stress analysis, but it does the same thing with displacement etc..


Hi,

what graphic card is installed in friend's computer ? Drive version ?


Martin Hanák
Highlighted

Re: Creo simulation problem with colors

My frined uses NVIDIA GeForce GT 620

Highlighted

Re: Creo simulation problem with colors


@Rostislav wrote:

My frined uses NVIDIA GeForce GT 620


Hi,

  • what driver version is installed for NVIDIA GeForce GT 620
  • what Windows version is installed on friend's computer ?

Martin Hanák
Highlighted

Re: Creo simulation problem with colors

W10 , driver 391.35
Highlighted

Re: Creo simulation problem with colors


@Rostislav wrote:
W10 , driver 391.35

Hi,

my suggestion ... find, download & install 391.35 on your computer.


Martin Hanák
Highlighted

Re: Creo simulation problem with colors

I have never been a fan of continuous tone in any FEA software.  When PTC acquired Mechanica, PTC removed the capability to view unaveraged vs averaged stress contours.  With that said, you would never want to use continuous tone, because you cannot perform continuity checks.  However, since PTC no longer has unaveraged stress as an option to look at, then it really does not matter.  I admit, I have never seen that type of problem in Simulate.  What does the continuous tone look like if you turn on element edges?

Highlighted

Re: Creo simulation problem with colors

I think that there can be problem with my GPU. I tried Creo 5 and Creo 6 and the problem is still there. But on the other hand I have no issues with playing games etc...test.jpg

Highlighted

Re: Creo simulation problem with colors

This isn a screen resolution problem, set 1920x1080 in windows and try

Highlighted

Re: Creo simulation problem with colors

Thanks for suggestion but didin't help

Highlighted

Re: Creo problème de simulation avec les couleurs

Bonjour,

J'ai les même couleurs avec une carte NVIDIA Quatro P5000 et son dernier driver.

Le logiciel de teste de PTC me dit que ma carte est compatible.

Cordialement.

Denis

Highlighted

Re: Creo simulation problem with colors

Hi, Experiencing same symptoms.. 

Found any solution? 

 

Regards, 

Michael

Highlighted

Re: Creo simulation problem with colors

Answering myself 😉

Problem solved with Nvidia newest driver 451.48 for GPU Quadro P2000 (from 25.06.2020).

 

Regards, 

Michael

View solution in original post

Re: Creo simulation problem with colors

Hello,

it worked for me as well.

Announcements