cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to get Desired results in Creo Simulate

Participant

Not able to get Desired results in Creo Simulate

Hi all,

I think I've defind all constratints and Moment load correct, but the result values for Stress Von Mises is coming much much higher than the expected,

Expected values should come withing the range of 200-300 MPA, but its coming 4000+ MPA.

Please Help

Thanks

Shashankconstraint.JPGload.JPGdisp.JPG

8 REPLIES 8

Re: Not able to get Desired results in Creo Simulate

I didn't look at your attached model, but it appears to me that your results are near that approximate expected range close to the "ears" where the moment is applied. The 4000+ MPa readings are near the constraint locations. Change your legend scale and/or probe the results near the area of interest.

Highlighted

Re: Not able to get Desired results in Creo Simulate

With your model, I can get the results within the range of 200-300 MPa.results.png

Re: Not able to get Desired results in Creo Simulate

Hi Abhijit,

As per your screenshot, you have opted units in results as Kpa

Request you to pls check it in Mpa.

Thanks

Shashank

Re: Not able to get Desired results in Creo Simulate

Shashank,

What are your model units?

Re: Not able to get Desired results in Creo Simulate

Jonathan,

Its mmKs

also suggest, if I change this to "mmNs" then what changes I need to do in the Applied load values, which 300Nm right now.

Re: Not able to get Desired results in Creo Simulate

The reason I was asking was to check that you had actually applied the correct load.

Looking at your screenshots, it seems that Creo allows you to select different units, so this looks fine.

In older versions you had to use whatever the consistent unit was. Since mm-kg-s is a length-mass-time units set, your force units would be kg.mm/s^2 which I think is mN, and your torque units would then be mN.mm which is uNm (micro newton metre).

I think Brad's answer is the right one. Looking at your results plot, the 4000 MPa is probably one tiny edge of your constraint region. You might do better to apply an equal an opposite torque load on your constraint surfaces, and then either put a constraint on one small surface well away from any areas you're interested in (and check that the stresses there remain low), or try Inertia Relief.

The "Review Total Load" function is very good when you're trying to apply equal and opposite loads, although in this case it should be easy as you can just apply a negative moment.

Re: Not able to get Desired results in Creo Simulate

But i think it should not go beyond 500 Mpa anywhare in the model, including constraint surfaces.

Re: Not able to get Desired results in Creo Simulate

You will almost invariably get stress concentrations at the edges of constraint surfaces.

Effectively, the surface that's constrained is infinitely stiff (because it cannot move). The adjacent surface is not; therefore, there is an infinite change in stiffness at the boundary. It's the same effect as a sharp internal corner: the displayed stress will increase as the model accuracy there increases, because it's mathematically infinite.

Another technique is to constrain via a weighted link and a spring element - like applying a reaction load instead of a constraint, it removes the 'infinitely stiff' problem.