cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Having trouble with animation on devices

Level 5

Having trouble with animation on devices

 Hi, 

 

I created a project using a pvz. file in which I added a list to select the sequence to be played. Everything works very well when I visualize it on preview, the trouble comes when I try to visualize the animation on my devices. I tried to play the animation on my cellphone and my tablet but it just does not work. 

 

Does anybody faced a similar problem? How can I play the animation on my devices?

 

The project type is "devices".

 

Thanks

3 REPLIES

Re: Having trouble with animation on devices

@lvargas Could you please confirm that you are using latest version of View app.Also, is it that your sequences do not work or start when you view them on device? Please clarify or add screenshot to better understand the issue.

 

Additionally, did you tried "Run CAD Optimizer option" while importing PVZ to see if it helps ?

 

-Durgesh

Re: Having trouble with animation on devices

Hi Durgesh,

 

Thanks for your response.  You are right, the sequence do not start when I try to play it on the device. I run the optimizer when uploaded my pvz. file and I'm using the view version 8.3.6

 

Regards,

Re: Having trouble with animation on devices

@lvargas Could you please check if there is any error or info in Device View app logs ? Please refer to knowledge base documentation to locate the View app log.

Where to find Vuforia View logs

If possible please share complete Studio application and View application log.

 

-Durgesh