cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Login Problems with Vuforia View

Level 10

Login Problems with Vuforia View

Hello Everyone,

 

I am facing the following problem after scanning a Thingmark with the Vuforia View App on my Android Device:

 

The login window appears and asks for the user credentials as usual. 

Now sometimes the experience loads but a second login window appears. If I cancel the window, the experience closes, if I log in again the window appears again. Sometimes I have to do this several times to finaly have access to the experience.

 

In other cases the the experience does not load at all and a second login window appears as well.

 

Anyone experiencing similar issues? Any help with this is appreciated very much.

 

Best Regards,

Dominik

3 REPLIES

Re: Login Problems with Vuforia View

Do you have any external data (e.g. real time sensor data) that should be displayed in your experience?
Did you set public access to you experience in Studio (see "Configuration/Info/Access")?

Re: Login Problems with Vuforia View

@drieder Do you see any error or details in Studio application or View app logs ?

Note: On Android, View app logs will be available at /Storage/Documents/Vuforia View/logfile.txt

 

-Durgesh

Re: Login Problems with Vuforia View

Yes I have real time sensor data that is displayed in my experience. I did not set the access to public since I would not be able to read the private sensor data.