cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

don´t show symbol in my animation

SOLVED
Highlighted
Level 8

don´t show symbol in my animation

Why do not the symbols appear in the animation in my application? , you do not see the screwdrivers or the 
arrows
 
(view in My Videos)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: don´t show symbol in my animation

Symbols don't transfer from Creo Illustrate to Thingworx Studio. There is a workaround, which is to add the actual symbol models to your BOM in Creo Illustrate. To do this, find your Creo Illustrate symbols library (usually in {user-directory}\AppData\Roaming\PTC\Illustrate\SymbolsLibrary\Shape), and import the *.ol model for the symbol you want into your illustration. Use this instead of the Symbols feature in Creo Illustrate, and it will carry over when you bring it into Thingworx Studio.

 

--Clay

4 REPLIES

Re: don´t show symbol in my animation

Symbols don't transfer from Creo Illustrate to Thingworx Studio. There is a workaround, which is to add the actual symbol models to your BOM in Creo Illustrate. To do this, find your Creo Illustrate symbols library (usually in {user-directory}\AppData\Roaming\PTC\Illustrate\SymbolsLibrary\Shape), and import the *.ol model for the symbol you want into your illustration. Use this instead of the Symbols feature in Creo Illustrate, and it will carry over when you bring it into Thingworx Studio.

 

--Clay

Re: don´t show symbol in my animation

hi, do you have a example or video or screenshot? 

Re: don´t show symbol in my animation

Here are a couple of screenshots, showing loading the symbol model from the symbol library, and then showing the loaded model in the studio canvas.

Re: don´t show symbol in my animation

And here are a couple of screenshots showing how to do the same thing in Creo Illustrate. When you load a symbol this way, as if it were just another CAD model, it appears in the sBOM as usual.