cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

10.2 Creo Search Results???

Bedrock

10.2 Creo Search Results???

In 9.1 you get results in the model tree area and also in the main screen. Where are my results in the main screen????

[cid:image001.png@01CFBD1F.286A3A80]

David Haigh
Phone: 925-424-3931
Fax: 925-423-7496
Lawrence Livermore National Lab
7000 East Ave, L-362
Livermore, CA 94550

2 REPLIES 2

10.2 Creo Search Results???

I exited Creo, cleared the cache in IE9 and then started Creo again. The search shows up in both windows. Appears to work for multiple searches.

However, when I went to the embedded browser to do a saved search, that worked but then the model tree search tab will no-longer update the embedded browser with the search results.

David Haigh

10.2 Creo Search Results???

I spoke with the TSE Friday, and had a webex to show him the issue. He was able to reproduce it. Today he sent me an email with the following SPR, that's been known about since 10.1, as you can see the SPR says there are no plans to fix this issue in either 10.1 or 10.2.

I'm a little miffed that they don't see this as a problem and have no plans to fix it.

Document - CS107410
Document Information
Type

Article

Date Created

06-Dec-2012 09:16:37 EST

Date Last Updated

06-Dec-2012 09:25:17 EST



Document Details
Title

Search in Creo shows blank results window if Search in embedded browser was used before in Windchill PDMLink 10.1

Description

* Search in Creo shows blank results window if Search in embedded browser was used before

Applies To

* Windchill PDMLink 10.1 all datecodes
* Creo Parametric 2 M010 and M020

Cause

Resolution

* Reported to R&D as SPR 2159746
* Workaround: Temporarily switch to the workspace content in the Navigator and leave the Search of the embedded browser



SPR Information
Product

Windchill PDMLink

Module

Workgroup Manager for Pro/ENGINEER Wildfire

Reported Release

10.1

Reported Datecode

M020

Affected Platform

All

Resolution Status

Release

Status

Datecode

10.2

No Plans to Fix

-

10.1

No Plans to Fix

-



Related Documents
Type

Number

Status

Description

Case

12132739<">https://support.ptc.com/appserver/cs/view/case.jsp?n=12132739>

On Hold

In 9.1 the Creo search tab in the model tree area returned results in the model tree and in the main window. In 10.2, the results in the main window are not showing up. The window comes up but it's blank. What's up with that?



David Haigh
Announcements