cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

Additional information for CS219524

aruzgys
3-Visitor

Additional information for CS219524

in relation to https://support.ptc.com/appserver/cs/view/solution.jsp?n=CS219524&lang=en&source=

we also tried to adjust the plot_sheets setting, and it too wouldn't pickup the change.

Double checked the directory in the config.pro and its all seeming to be on point.

What it appears is that its not the plot_translate thats being ignored, but the whole pcf file.

If we click the select beside the printer, and choose the ms printer manager (the same one thats is supposedly loaded) the x/y offsets and the sheets are loaded from it.

We have updated to m110 and issue is still current.

we do have a cool new loading screen when we start creo though.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
10 REPLIES 10
MartinHanak
23-Emerald V
(To:aruzgys)

Hi,

I tested the problem on my CR3 M110 and ... printer configurations (attached below) work well.

config.pro:

PRO_PLOT_CONFIG_DIR D:\users\mh\creo3_parametric\mh_plot

plotter MH_DESIGNJET

MH


Martin Hanák

offsets.png


Martin Hanák

Is that the default ms print mgr? or are you manually selecting it?

aruzgys
3-Visitor
(To:aruzgys)

Never mind, thanks for that, we were pissing our "plotter" setting in config.pro

TomU
23-Emerald II
(To:aruzgys)

Ditto to what Martin said.  Plotter config files DO work with Creo 3 (M110).  There are just some specific pieces of them that aren't working correctly (like the one documented above.)

aruzgys
3-Visitor
(To:TomU)

yep, they work, what im saying is, that it reads the file etc, but we have to manually tell it to read it via the button, should it not just load by default?

aruzgys
3-Visitor
(To:aruzgys)

Also when loading them, they do read the translate function etc.

MartinHanak
23-Emerald V
(To:aruzgys)

Hi,

using config.pro options and pcf files from my reply posted on


Martin Hanák

As stated above, we found the issue to be the "plotter" setting, and when doing so, the offset etc is actually read from the files now.

aruzgys
3-Visitor
(To:aruzgys)

Having looking more into it, i found the config option "plotter" for config.pro.

added that to "MS Printer Manager" it then loaded the default, and now grabs the correct file.

However we now get a new popup on hitting print asking to "create single file, create separate files or append to file" and asks for a name. Is there a way to disable this popup and go straight to windows printer manager?

Announcements