cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't detect FlexLM on Server

Newbie

Can't detect FlexLM on Server

I apologize if anyone has recently asked/answered this question. I have a
computer that is running Windows 2000 Professional (Service Pack 3). It
is set up on our network identical to another system that is working.

When installing Wildfire 2.0 (M060), I get to the point where I type in
the host name for the server. I accept the default of 7788 (like I
normally do) and when I hit OK - I get the following error:

"Warning: No FLEXlm licenses were detected at the specified location.
Please verify that a FLEXlm server process is running on the specified
host(s). Also verify that server port numbers were specified correctly.
Select OK to continue, or Cancel to change your input."

From a CMD window, I can ping the server by its host name. I even tried
running the install using the IP address instead of host name and got the
same problem. My TCP/IP settings are identical to one system that is
working. I ran the install on this other identical system, and it worked
fine.

Our license server is not running the "Borrow" license file - only the
standard. I have also verified with PTC that the version of flexlm is up
to date to run Wildfire 2.0.

PTC Tech support gave me the following possible problems:

1. May have spyware on my system (known problem for 2001 and Wildfire 1.0
- but supposedly no problems associated with 2.0 according to PTC).
Installed Spybot and Adaware, and cleaned off any detected spyware. Still
having problem.

2. May have a firewall installed. I know that our company has a firewall
for the outside, but internally, we only run McAfee clients that detect
e-mails or downloaded files, etc. Running 2000, I don't think there is a
personal firewall option, and I was unable to detect any firewall options
within the current McAfee version I am running. Again, our other
identical computers do not have this problem, and they run McAfee just
like this one.

I even disabled McAfee and it still didn't work. I am at a loss - and it
looks as if re-imaging this computer is the only other option. Any
suggestions other than re-imaging would be very helpful.

Thanks in Advance.

Michael