cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about PTC Community Badges. Engage with PTC and see how many you can earn! X

Creo 2.0 printing Issues

ptc-5037072
1-Newbie

Creo 2.0 printing Issues

I am using Creo View Lite 2.0 64 bit M030 on a Dell Optiplex 7010(Windows 7 64 bit to view a drawing files(*.plt extension). I am able to view the file just fine. However, when I go to print the file, nothing prints. It appears Creo or Windows ignores my request to print. However I am able to print via everything else (word, excel, IE, ). I have simulated the issue on a another Dell Optilplex 7010 and I get the same results. I am trying to print to a HP LaserJet M4345 or an HP LaserJet 4100N. Any ideas?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

Jeremy,

I din't test Creo View Lite, but I tested print from Creo View Express. Results were bad because Creo View Express printed screenshot picture, only.

I think that Creo View is predetermined to view files, only.

Martin Hanak


Martin Hanák

Jeremy,

We had this same issue with some users at our company. Here is the solution:

This problem is caused by a bug in the Intel graphics drivers - the CreoView print engine makes use of the graphics chip. Try setting the environment variable PV_OFF_SCREEN_SIZE_LIMIT on the client computer to a value of 2048. You will need to close and re-open Creo View after setting this variable, but it should solve your problem.

To set the environment variable, Right-click on Computer, then click Properties. In the Properties window, select Advanced System Settings. Click on the Environment Variables button. Under 'System Variables,' set the environment variable PV_OFF_SCREEN_SIZE_LIMIT to a value of 2048.

Hope this helps!

Top Tags