cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo (4.0) License request failed for feature

Guest

Creo (4.0) License request failed for feature

Hey folks!

I've got a problem with my Creo 4.0 license at my workplace. I suspect the problem is server based and not locally, because I've tried to access Creo on two different computers now (same license server).

Several times now IT has reported the problem solved, but I still get the same old error message.

Does anyone have a clue?
Greetings,
Sebastian

2 REPLIES 2
Highlighted

Re: Creo (4.0) License request failed for feature

Hi,

your picture tells that

1.) FLEXnet 10.8 is installed on vresit1 server

2.) PROE_EssentialsI license has version 33.0, i.e. Creo 2.0

3.) You can launch Creo 2.0 using PROE_EssentialsI license, because Creo 2.0 is compatible with FLEXnet 10.8

4.) PROE_EssentialsIIM license has version 37.0, i.e. Creo 6.0

5.) You cannot launch Creo 6.0 using PROE_EssentialsIIM license, because Creo 6.0 is not compatible with FLEXnet 10.8

6.) You cannot launch Creo 4.0 using PROE_EssentialsIIM license, because Creo 4.0 is not compatible with FLEXnet 10.8

 

Solution ... remove FLEXnet 10.8 and install FLEXnet 11.14

 


Martin Hanák

Re: Creo (4.0) License request failed for feature

Hello Martin,
Thank you for the fast response! I will pass it on to IT and let you know if it solved the problem.

Cheers,
Sebastian