cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 4 Balloon and Note Placement Snapping Constraints

MuzzyP
9-Granite

Creo 4 Balloon and Note Placement Snapping Constraints

Is there any way to disable, or at minimum override, the sketcher type constraints that effect the placement of balloons?

 

I am placing roughly 100 bom balloons on a drawing view and am having issues with positioning the balloons were I want, because they insist on snapping normal or tangent, or so on, to features and components.

 

Is there any way to disable this? In sketcher you could temporarily disable or ignore a constraint if you needed, by right clicking or selecting the constraint and deleting it. That does not work for the constraints that pop up while placing a balloon. I believe all notes behave this way, but placing balloons is where it is causing the most issues as generally things get pretty crowded. The range of the snapping, precision if you will, is very large too, 10 degrees in my case.

 

I have looked through all of the config and drawing options as well as tried disabling sketcher preferences and adjusting accuracy of the sketcher constraints to no avail.

 

Anyone have any ideas?

Thanks.

35 REPLIES 35

Another option for a "workaround" is to add a jog to the leader.  If this is done while there is no constraint active, the constraints will not pop up while moving the balloon or the jog.  If there is a constraint active, the arrow end of the leader will be stuck with that constraint until the jog is removed.


There is always more to learn in Creo.

Vote for this Idea:  https://community.ptc.com/t5/Creo-Parametric-Ideas/Option-to-disable-turn-off-annotation-leader-snap...

It was acknowledged over a year ago, but it seems the issue has not been addressed.


There is always more to learn in Creo.

FYI  It seems they do listen, sometimes.  This issue should be resolved in 4.0 M130 coming out this month in response to this idea:  Option-to-disable-turn-off-annotation-leader-snapping

 

Only took 2 1/2 years😎


There is always more to learn in Creo.
cgorni
16-Pearl
(To:kdirth)

This information and some details are also available in article CS272490

If you follow the link in my previous post, at the bottom is instructions on the fix implemented in 4.0 M130.

The simplest is to turn it off by deselecting Snap To Guides.

kdirth_0-1602850260995.png

 


There is always more to learn in Creo.
Announcements