cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 8 FLEXlm/FLEXnet server compatibility.

Tomasz
2-Guest

Creo 8 FLEXlm/FLEXnet server compatibility.

Will Creo 8 run with LM version 11.14.1.2?

We are in the process of upgrading servers, to be able to run newest Flexnet, but will Creo 8 features work with older LM?

In all documents I can found it says 11.17.1.0 is recommended, but I cant found information will it run with 11.14.1.2
1 ACCEPTED SOLUTION

Accepted Solutions
Mahesh_Sharma
22-Sapphire I
(To:Tomasz)

@Tomasz 

 

Creo 8 is compatible with 11.16 or higher. 

 

Reference aticle https://www.ptc.com/en/support/article/CS343197 

View solution in original post

5 REPLIES 5
KenFarley
20-Turquoise
(To:Tomasz)

If you're going to upgrade your servers, you'd probably be better off just going with the latest FlexLM. Our IT folk flagged my Creo 4.0 era license server as a security risk. I worried about compatibility with older versions of Creo and the latest license server, but was informed that things work fine.

Here's the discussion I had on here pertaining to FlexLM upgrades:

 

FlexLM Upgrade Discussion 

 

Definitely will be upgrading for the newest one.
For now I don't have such option.

So the question is: will Creo 8 will work with LM 11.14.1.2 ?

Mahesh_Sharma
22-Sapphire I
(To:Tomasz)

@Tomasz 

 

Creo 8 is compatible with 11.16 or higher. 

 

Reference aticle https://www.ptc.com/en/support/article/CS343197 

View solution in original post

VladimirN
23-Emerald IV
(To:Tomasz)

"FLEXlm/FLEXnet Server Version and Flexnet enabled applications Compatibility Matrix": https://www.ptc.com/en/support/article/CS154266

Thanks Vladimir,

I read this already 🙂
I might be wrong, but the header at the table says: FLEXlm/FLEXnet Server Version (Shipped)
It does not indicate clearly, that this is required for each Creo version.

Announcements