cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Need to share some code when posting a question or reply? Make sure to use the "Insert code sample" menu option. Learn more! X

Creo Config

cdown
4-Participant

Creo Config

Can anyone advise me of the config to turn off dimensions showing in the model as upper and lower limits:-

Not sure why this has just started happening, the only change I have made to my config was the changes to get rid of the normal mate constrain in assembly mode


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

hi colin,

Go To the options menu and then select configuration editor in configuration Editor search tol_display select the value to No if it is Yes.

another method is you can select the dimension and Right click on it then set the tolerance  type to Normal.

View solution in original post

2 REPLIES 2

hi colin,

Go To the options menu and then select configuration editor in configuration Editor search tol_display select the value to No if it is Yes.

another method is you can select the dimension and Right click on it then set the tolerance  type to Normal.

Hi,

set config.pro option tol_display no

MH


Martin Hanák
Top Tags