cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo Parametric 2.0 M080 won't start on Windows XP 32

dgschaefer
21-Topaz II

Creo Parametric 2.0 M080 won't start on Windows XP 32

We have a couple of older, backup laptops that run Windows XP 32.  They had older versions of Creo 2.0 (M0404 or M060, I believe) that ran OK.  I upgraded them to M080 and now Creo 2.0 Parametric won't start.

 

  • I tried using our launch script that copies configs, etc. and hits parametric.exe directly.  I get the prompt to choose a license but Creo doesn't load.
  • I tried deleting all configs from the text folder and launching parametric.exe directly from Windows explorer with the same results.
  • I installed via the XML based silent installer with an XML file generated on a Win7 machine, so I tried running configure.exe to re-setup Parametric.  NO change.

 

I have not tried a complete uninstall and reinstall.  That's next but I thought I'd ping the group here first to see if anyone had any other ideas.

 

The documentation indicates that Creo 2.0 is supported on XP, both 32 & 64 bit.  The older build did run fine.

 

Any suggestions?

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
1 ACCEPTED SOLUTION

Accepted Solutions

Well, I should have waited.  Uninstall and native (non-XML based) reinstall fixed it.  Not sure what the issue was, but it is fixed now.

 

Thanks anyway.

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn

View solution in original post

1 REPLY 1

Well, I should have waited.  Uninstall and native (non-XML based) reinstall fixed it.  Not sure what the issue was, but it is fixed now.

 

Thanks anyway.

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
Announcements