cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo View adapters: Differently showing same CAD with User PC's Creo

ArunPLM
5-Regular Member

Creo View adapters: Differently showing same CAD with User PC's Creo

Hi,

Creo User PC visual & Creo view adapters visual , both are in the attachment.

Because of this difference, user's thumbnail (Creoview visuals) and Creo visuall are different.

Please advise me on how to avoid that unwanted object in the adapter?

 

How to hide and 

ArunPLM_0-1635236025697.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
ArunPLM
5-Regular Member
(To:ArunPLM)

Hi Everyone, 

Found out that these were made as thick pipes.

And Client's Creo have PTC default config display_thick_pipes as NO
But in Creo View adapter machine, the parameter was configured as YES
So, made the adapter machine's parameter as No and published the file.

Thank you.

View solution in original post

4 REPLIES 4
rreifsnyder
13-Aquamarine
(To:ArunPLM)

You need to find out what functionality was used to create that and then you have options. We chased the display of some cables in some drawings from one of our sites but it turns out that they were using piping so the display and publishing was handled differently. Once you are certain what made that pipe/cable then you can change the recipe file on your publishers or you can go into the view properties and specify explicitly whether that view should show thick/thin cables and pipes. If those display choices for the view are left on the default which is that the display would follow the outside setting in your Creo session then one person might see the entity and the other wouldn't see it.

Hi Arun,

I guess the user has used the Erase Line option under Edge Display to erase the lines and may have not saved. Publisher has published as it was last saved.

ArunPLM
5-Regular Member
(To:ArunPLM)

Hi Everyone, 

Found out that these were made as thick pipes.

And Client's Creo have PTC default config display_thick_pipes as NO
But in Creo View adapter machine, the parameter was configured as YES
So, made the adapter machine's parameter as No and published the file.

Thank you.

View solution in original post

So ideally the config in the adaptor machine needs to be in sync with the default config settings that the users are using to avoid such issues.

Announcements