cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - When posting, your subject should be specific and summarize your question. Here are some additional tips on asking a great question. X

Ecad cross hatch disappears in drawings

JuanGonzalez
4-Participant

Ecad cross hatch disappears in drawings

I have a part with ECAD cosmetic zones (with hatch turned on), that part and assy show the cross hatch, but when I place that part in a drawing the cross hatch disappears. The drawing only shows the outlines for the ECAD zones. when I attempt to change properties (spacing/angle) for any cross hatch zone, it shows cross hatch changing in red. But as soon as I select "done" cross hatch disappears, if I move curser/pointer over any changed cross hatch they show up in cyan, but as soon as I move curser away the hatch disappears again. I have checked and turned on all layers even tried deleting them and nothing seems to work. The issue is also there on regular cross hatch cosmetics (not just ECAD zones).

The only way they show is if your view is set to Wireframe.

Has anyone seen this issue or firgured out a work around?

Using: WF 4.0.Date Code: M080

Thanks.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
0 REPLIES 0
Top Tags