cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Elements Direct Modeling Express 8.0 Does not launch after install

NL_9947145
3-Visitor

Elements Direct Modeling Express 8.0 Does not launch after install

Hi Everyone,

 

I just installed CREO Elements Direct Modeling Express 8.0 and I'm running it on Windows 10 Home Version 21H1.  My laptop has the following specs:

 

Processor: Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz 2.59 GHz

RAM: 16GB

Graphics Card: Nvidia GeForce RTX2070

 

When I launch the program it stalls out and never loads.  I have launch the program in verbose mode.  The launch process stalls at initializing base_start

 

Anybody have this problem and have found a work around?

 

 

 

4 REPLIES 4
VladimirN
23-Emerald III
(To:NL_9947145)

Thanks for your reply however that issue was based on windows 7 and windows 8 installation of the free direct modeling program revision 4.0.  The solution in 2013 was to install .net framework 3.5 or roll back your windows revision.  Neither of those solutions will work for me.

 

I am running windows 10 and trying to work with modeling revision 8.0.

VladimirN
23-Emerald III
(To:NL_9947145)

Try to open a support "Case", here: https://www.ptc.com/en/support/case-logger

Thanks for replying.  I can not open a support case as the free version is not supported by PTC.  At least that what I was told, and you need a service contract number specific to the software to open a support case.  Free software does not have service contract numbers.

 

Announcements