cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Embedded browser can't see internet

Highlighted
Garnet

Embedded browser can't see internet

Can someone out there help me? I have opened a call a couple months ago with PTC and all they will tell me is that I am not connected to the internet. Real helpful. I cannot believe I am the first person to stamble across this issue. Here's whats going on:

The Web browser will only point to local machine. Will not see internet. It pulls the PTC resources pages from the local loadpoint. Message says "You are currently not connected to the internet...."
I AM CONNECTED TO THE INTERNET through the lan and internet explorer 6. and it works through iexplorer6.0 even when the worthless embedded browser says I'm not connected. I have identified how this problem comes about. When I was installing WF2, I checked Help files search path, then proceeded to set that value to <loadpoint>html\usascii. When pro starts the web browser will not see the internet. In older versions of proe, this setting pointed to the help files location on your local install, and set where the Help menu in Pro/E found the help files. I have re-installed and changed the settings but at this point it becomes too late. I have even completely uninstalled wildfire2 and re-installed without changing the help files setting, but at this point its too late.
This happened on the first several machines I installed WF2 on and none of these machines will ever let the embeddedbrowser see the internet. Now I just leave the help files search path unchecked so it takes the default, and all other installs go OK and the browser works. I desperately need this fixed because the PTC university class need to run through the browser I believe.

Thanks for any help, Mark
Announcements