cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Embedded browser not working

Highlighted
Regular Member

Embedded browser not working

Hi, I opened creo parametric M110 this morning and can't seem to get the embedded browser and Windchill to work. I can connect to Windchill and open parts, just not through the browser. In fact, the browser window is there but stays on on a blank white page. So "workspace" and  "windchill cabinets" buttons don't work and neither does manually typing in any web url. I have tried switching between ie and chrome in config, nothing seems to work though.

Thanks

5 REPLIES 5

Re: Embedded browser not working

You likely need to clear the browser cache.  We have a bat file, but it's specific to our install.

It looks like this:

for /D %%I in ("%appdata%\ptc\.ptcm1912\ptc-browser\cache\*") do rmdir /s/q "%%I"

del /q %appdata%\ptc\.ptcm1912\ptc-browser\cache\*

In my case, it deletes everything out from under the C:\Users\WilliamsS\AppData\Roaming\PTC\.ptcm1912\ptc-browser\Cache


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: Embedded browser not working

Should I be concerned if I cannot find the cache location?

Highlighted

Re: Embedded browser not working

It's possible it is set up somewhere completely different. It can be moved (via some magic I don't understand)

Lack of CASH is always a concern but lack of cache, I'm not sure about.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: Embedded browser not working

Stephen is correct. You need to clear cache at least once a month if not weekly. This is our cache cleaning .bat file

javaws -Xclearcache

RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 8

RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 1

RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 2

RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 4351

Highlighted

Re: Embedded browser not working

I'll go along that clearing the cache will work, though I've also had good luck just deleting the cookies.

Announcements