cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - When posting, your subject should be specific and summarize your question. Here are some additional tips on asking a great question. X

Erro Creo -83

MS_Santos
13-Aquamarine

Erro Creo -83

I'm installing Creo 10 when I put in the license it accepts it, when I open Creo it gives a license error

1 ACCEPTED SOLUTION

Accepted Solutions
BenLoosli
23-Emerald II
(To:MS_Santos)

Both errors; -83 and -140, indicates that the version of the license is old and do not support the current version of the software. Update to the latest version of the license manager to resolve the issue.

 

The issue is listed in your image. You need Flexnet 11.19 or higher for your license manager for Creo 10.

View solution in original post

4 REPLIES 4
BenLoosli
23-Emerald II
(To:MS_Santos)

Both errors; -83 and -140, indicates that the version of the license is old and do not support the current version of the software. Update to the latest version of the license manager to resolve the issue.

 

The issue is listed in your image. You need Flexnet 11.19 or higher for your license manager for Creo 10.

MS_Santos
13-Aquamarine
(To:BenLoosli)

Do you know a link to download Flexnet?

BenLoosli
23-Emerald II
(To:MS_Santos)

It is included on the Creo 10 DVD image when you download it.

PTC recommends using the 10.0.3 included FlexNet.


@MS_Santos wrote:

Do you know a link to download Flexnet?


Source no.1

  • installation zip file
  • install_license_server.exe

Source no.2

 


Martin Hanák
Top Tags