cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Graphic issues WF5 with all cert and latest drivers

ptc-732606
1-Newbie

Graphic issues WF5 with all cert and latest drivers

Hi everybody. I have a question. Running WF5.0 on Dell Precision m6400 with quadro 3700M graphics card, everythin fast as a bullet, also spinning. Except: whilst spinning it looks like pro_e "simplifies" the representation, eg. circles become squared (or even full squares) and smooth surfaces get choppy. I also upped all the visual options to max (model display etc.) Is there a config option that controls this "simplify whilst spinning"? Our machines have more than enough power to handle the assemblies we are working on here, so we want it to look good, even whilst spinning. Again, spinning is not slow, it just reduces model quality to "lego" style... How do we switch this option off? Thanks everyone....hope we can get this solved..
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
3 REPLIES 3

View->Display Settings->Performance-> Level of Detail uncheck

View->Display Settings->Performance-> Level of Detail uncheck

Thanks....that's it... I did set it to 100% before, but that did not have much effect. Unchecking it works...
Announcements