cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Model Tree Won't go back into browser

SOLVED
Newbie

Model Tree Won't go back into browser

I wanted to try the model tree independently but I want to change it back. Nothing that I do gives me the options to re dock it in the window settings, even after deleted the configs I entered.

help! is so annoying now. thank you

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Model Tree Won't go back into browser

well I think I have a solution for you.

For that option to be selectable, you must close all but one window, and only then may that option be toggled.

View solution in original post

17 REPLIES 17

Re: Model Tree Won't go back into browser

It's probably in the config.win. If you haven't customized the windows I think it can be deleted; just to be safe, rename as config.keepme and restart.

Re: Model Tree Won't go back into browser

i ended up finding an old version of the below file and replaced it. messed up some of my customized toolbars, oh well.

creo_parametric_customization.ui

is that what you meant by chance?

ty

Re: Model Tree Won't go back into browser

Ever since you posted this question, I've been tempted to try this

What does PTC have to say about this oversight in their specifications?

Re: Model Tree Won't go back into browser

Is the "display as separate window" option grayed out?

or is it that you can check and uncheck this box?

Re: Model Tree Won't go back into browser

Didn't even know that PTC was adding even more confusion to their interface control.

It should have plain text file content and be editable using notepad. I'm dreaming.

Re: Model Tree Won't go back into browser

it's very confusing. hopefully I recall this correctly, add these 2 configs..

www_tree_location=out

enable_tree_indep =yes

restart Creo and goto windows settings and then you can set which side, etc

I'm not sure why I couldn't get it back in, I've done it from time to time if I need a lot of columns. i wouldn't recommend it.


i would recommend floating the layer tree with.......

floating_layer_tree=yes

i've never had a problem reverting that, it requires a restart too.

Re: Model Tree Won't go back into browser

does that mean your model tree is now docked?

Re: Model Tree Won't go back into browser

This is an interesting bit of information. Not sure what affect it has on the current problem, but it is interesting.

http://communities.ptc.com/blogs/vpalffy/2011/07/21/creo-parametric-10-saving-customizations

Re: Model Tree Won't go back into browser

yeah, but i had to load an old ui file. 😞

Announcements