cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

New Creo 2 datecode causing issues, now old one does it

ksiddall
4-Participant

New Creo 2 datecode causing issues, now old one does it

This is driving myself and IT crazy.

 

We use a network install and were cooking along pretty good with M040. This weekend, I updated us to M050. Starting yesterday, about 1/2 the users started having issues where the software would not start. Many times, we got the attached messages. If it did start, it took like 5 minutes to come up. If it got that far, many times it would crash and go away. IT says they did not do anything over the weekend so I figure there is something wrong with the M050 version. I change us back to M040 and now it behaves the same. It seems like it is now affecting more and more users to. Anyone seen this or know how to fix it?

 

TIA,

-Keith


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
3 REPLIES 3

This one should go to customer support. It sounds like a license server issue. Regardless, to avoid serious loss of productivity, a hot support case should get this resolved. You can probably reproduce the issue without too much trouble.

Keith,

my suggestion is ... do not update Creo 2.0 installation. Always install new maintenance release into separate directory (eg. C:\PTC\Creo2_M040, C:\PTC\Creo2_M050, and so on).

I hope that if you uninstall Creo and make clean M040 installation, then your problem will disappear.

Martin Hanak


Martin Hanák
ksiddall
4-Participant
(To:MartinHanak)

I forgot to mention that I always install the new software to a different folder so that I can roll back to an old version almost immediately if I have to.

Still working the problem.

Thanks.

Top Tags