cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - New to the community? Learn how to post a question and get help from PTC and industry experts! X

Opening solidworks models from Creo

Daniel_E
6-Contributor

Opening solidworks models from Creo

I am using Creo Parametric Release 9.0 and Datecode9.0.1.0

I used to be able to open solidworks files from within creo. But now when I select "open" there are no solidworks options listed in the filetypes. And if I select "all files" the solidworks files still don't show up. How do I restore the ability to open solidworks files? I think this change happened when I switched from creo 8 to creo 9, but I'm not sure about this timing.

1 ACCEPTED SOLUTION

Accepted Solutions


@Daniel_E wrote:

I am using Creo Parametric Release 9.0 and Datecode9.0.1.0

I used to be able to open solidworks files from within creo. But now when I select "open" there are no solidworks options listed in the filetypes. And if I select "all files" the solidworks files still don't show up. How do I restore the ability to open solidworks files? I think this change happened when I switched from creo 8 to creo 9, but I'm not sure about this timing.


Hi,

 

1.] run ptcstatus.bat to see what licenses are available

 

2.] open parametric.psf from Creo 8.0 installation in Notepad and investigate ENV=CREOPMA_FEATURE_NAME= line

 

3.] open parametric.psf from Creo 9.0 installation in Notepad and investigate ENV=CREOPMA_FEATURE_NAME= line 

 


Martin Hanák

View solution in original post

2 REPLIES 2


@Daniel_E wrote:

I am using Creo Parametric Release 9.0 and Datecode9.0.1.0

I used to be able to open solidworks files from within creo. But now when I select "open" there are no solidworks options listed in the filetypes. And if I select "all files" the solidworks files still don't show up. How do I restore the ability to open solidworks files? I think this change happened when I switched from creo 8 to creo 9, but I'm not sure about this timing.


Hi,

 

1.] run ptcstatus.bat to see what licenses are available

 

2.] open parametric.psf from Creo 8.0 installation in Notepad and investigate ENV=CREOPMA_FEATURE_NAME= line

 

3.] open parametric.psf from Creo 9.0 installation in Notepad and investigate ENV=CREOPMA_FEATURE_NAME= line 

 


Martin Hanák
Daniel_E
6-Contributor
(To:MartinHanak)

Thanks Martin!
I must have botched the install somehow.  I reinstalled creo parametric and it once again works.

Top Tags