cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

PRESELECTION HIGHLIGHTING (wildfire 5.0)

tj2toxic
1-Newbie

PRESELECTION HIGHLIGHTING (wildfire 5.0)

I have a Dell Inspiron 1525 laptop with an Intel Graphics Media Accelerator card (358MB graphics memory). Pro/E wildfire 5.0 works great except for PRESELECTION HIGHLIGHTING. It is checked on and it still does not work. It becomes increasingly frustrating the more complicated my drawings get. Can anyone help?

Thanx in advance


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
15 REPLIES 15

Hi

I have the same lap top, and using WF 3, I've never been able to get pre-selection to highlight.

It will tell me something is picked, but won't highlight, if I click on it, it turns red like it's supposed too, but I can't see what is picked a head of time before I click on it.

Sure would be nice to get that working.

BTW how would you know if pre-selection is turned on or off, I couldn't find a config pro option for it.

Rick

Through WF 3.0 it's found at Edit/Select/Preferences.

I use two quick mapkeys to turn it on and off.

Thanx

All I'm getting are text boxes telling me what is selected, no highlighting.

I hate "preselection", especially on larger models etc (graphics regen issue). The old "query select" works much better, and you KNOW what references you're picking.

Kenny-B
1-Newbie
(To:CM10)

Yep. THIS!!!

I have hotkeys that toggle the QUERY selection on and off.

FIrst thing I did when the HIGHLIGHTED SELECTION was introduced was figure out how to turn it off.

I don't have the time or patience to hover over things and hope I am selecting the correct thing, and in bigger assemblies it brings my machine to its knees.

There is also the config.pro option prehighlight.

This is exactly my problem

So I pretty much just have to deal with it? Is there no setting I could make on my graphics card to get this to work?

Kevin
10-Marble
(To:tj2toxic)

If you're still having problems after trying the mentioned settings, looking at the graphics card you have, probably the only way to get it to work is to upgrade to a higher end graphics card if possible.

tj2toxic
1-Newbie
(To:Kevin)

Hey Kevin, Whats the config.pro option? cos I have preselection highlighting checked on via the Edit>Select>Preferences.

When I pull up the menu, the preselection highlighting is checked. However, the other options: ("region style", "including items crossing region boundary" and "thickness") in the dialog are not changeable.

In other words, I cannot change the other options in the dialog even with preselction highlighting on, as they are 'unclickable'.

Could this be part of the problem?

Kevin
10-Marble
(To:tj2toxic)

The option is prehighlight from Tools>Options menu. As for the items on the Edit >Select>Preferences dialog I've only seen those active in drawing mode although there may be others where they activate. Another thing to try is the Preselection Highlighting option on the Show drop down menu on the model tree. As things are highlighted when the mouse cursor is over a feature the item will be underlined in the model tree. Since it still could just be the graphics card I can't guarantee these options will work.

New Picture (1).jpgNew Picture.jpg

I got the underlining in the model tree to work, now I have to get in the habit of naming features so I know what they are.

Rick

Hey Guys,


I had this same problem running Windows 7 in 64 Bit, but I found a solution.

If you right-click properties on the Pro ENGINEER shortcut on your desktop (or find the .exe in Program Files)

Go to the compatibility tab, and check "Disable Desktop Composition".

When you run Pro/E Wildfire 5, preselection highlighting should now work again!

Kind Regards,
Scott

In config.pro change option "graphics" from "opengl" to "win32_gdi".

Thanks

Announcements