cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Visit the PTCooler (the community lounge) to get to know your fellow community members and check out some of Dale's Friday Humor posts! X

PTC unsupported question but had to ask. - Windchill 11.0.M030 and Creo Parametric

tcusumano
12-Amethyst

PTC unsupported question but had to ask. - Windchill 11.0.M030 and Creo Parametric

PTC unsupported question but had to ask.

 

Has anyone tested a later version of Creo, like Creo 7.0.10.0 with Windchill 11.0.M030?

 

I would be interested in any issues that they may have come across during there "TEST".

3 REPLIES 3
BenLoosli
23-Emerald II
(To:tcusumano)

If someone has tested this, I would like to know what CPS they had for Windchill 11.0 M030.

Looking at the Creo-Windchill Compatibility chart:

Creo 4 will work with any CPS of Windchill 11.0 M030.

Creo 5 requires CPS07.

Creo 6 requires CPS14.

 

Has anyone tested Windchill 11.0 with Creo 7?

We are running Windchill 11.1 M020 with Creo Parametric 5.0.4.0, Creo Parametric 7.0.8.0, Creo View 8.1, and Creo Illustrate 8.1 without any issues. We looking at moving to Windchill 12.0.13  then followed by Creo Parametric 9 or 10.

Top Tags