cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Have a PTC product question you need answered fast? Chances are someone has asked it before. Learn about the community search. X

Parametric 7.0.5.0 file browser failure

Wooki3KB
3-Visitor

Parametric 7.0.5.0 file browser failure

We recently upgraded from 4.0 to 7.0 and now when a user has Parametric open and navigates using the file browser tab, files will not open. It does nothing.  If they use File > open> (xxx.prt / xxx.drw) or even the Open button, it works just fine. Opening the file directly from the network location it is stored at successfully open Parametric and then the file, or load to an already opened running program of Parametric. Also to note, this happens in Layout as well.

2 REPLIES 2

Sounds like something is botched up in terms of Windows' file associations. Did you uninstall Creo 4.0 before installing Creo 7.0? It's probably trying to pull up (the now nonexistant) Creo 4.0 to open the files. Or another thing I've seen when upgrading is the PATH environment variable gets completely messed up, so it's not looking in the right locations for Creo stuff. This is particularly true for the utility programs used to check license usage, like "ptcstatus".

To fix the associations would normally be simple, for a program with only one file extension associated with it, like .xlsx files and the like. For Creo, however, it's much messier, I think, since Windows sees .prt.1 as a different extension than .prt.2. I think they have associations with maybe the first 100 or so versions.

So, maybe this guess by me is the source of the problem, but solving it might be complicated. If I'm wrong please someone let me know.

I did remove 4 prior to installing. It's while in 7 using the file browser tab once the program is open. I can open the files every other way and they work as expected, I can even use that file browser tab that's built in and see the files, but when try to open the file itself, it just does nothing...I can even use the preview button of the file in layout/parametric. Although, that is one thing I had not done yet on the files themselves is change the default program properties. thanks for the input. I'll give that a try and see if that makes a difference.

Top Tags