cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get called away in the middle of writing a post? Don't worry you can find your unfinished post later in the Drafts section of your profile page. X

Problem uploading images [Creo 2.0]

ptc-6435734
1-Newbie

Problem uploading images [Creo 2.0]

Hello,

Everytime I try to add an image. It fails to load the image.

Is there any resolution/memory restrictions im not aware off?

If so, how can I make the picture compatible for adding?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

And make it a bitmap file! For some reason, .BMP is the only format that always works.

View solution in original post

4 REPLIES 4

Try this from our Quick Reference sheets:

Add an image (a trace sketch) from external source as .png for use in Variable sweep and Freestyle or for any design work where a photograph or hand drawing is needed as an initial guide. A .png image can be made from a .bmp, .jpg and .tiff via Paint/save as. In Creo View tab >Model Display>Images> Trace Sketch > Add > click FRONT datum plane > Browse to image file > Open > View FRONT > Fit > horizontal >position the dimension > change value to ??mm > deselect Fit and drag trace sketch to centre of workplanes > turn off display of datums > Set Transparency = 0%> Green tick.

Bob Booth

And make it a bitmap file! For some reason, .BMP is the only format that always works.

JPG doesn't work on mine. It has to do with your Windows object linking and embedding (OLE) associativity.

Thanks Steven and Antonius 🙂

It seems that coverting to bmp solved the problem 😄

Jason

Top Tags